Forum Overlaid With Black Shapes?

Okay there is nowhere to post this that i can find so…

I am finding the forums hard to navigate now as i’m seeing these black boxes all over it. It is hard to view the forums and they keep blinking and popping up randomly all over the forum screen! It is highly annoying. What is wrong with this forum? I hope I don’t have a virus or whatever. I cleared my cookies and cache and I’m still seeing these black box pop ups flicking off and on all over the screen. When I go to any other tab in my browser I do not have this issue. Only here!
Maybe this means I should not be here nor participate. If it is an sign for me personally I’d be surprised though. But who knows?! Please help.

Interesting. I havent had any issues with it yet. Have you tried turning it off and on again?


No but I highly doubt it is my end problem, will doing restart shortly though. Thanks.

1 Like

:thinking: haven’t seen anything like this on my phone or computer when i get on here.

For the moment the boxes have disappeared. I would not be too surprised if my old compy is up to tricks again. It is an old eMachine which is now ASUS company took over it, but no support possible anymore. UGH. I am trying to keep it running but I may have to buy a cheapo tablet just to keep on the net if this thing goes belly up eventually. I’m looking into a Viking Pro as it is cheaper than the Maven Pro I had but it died after 2 yrs. so is it worth it? I’m jobless currently but I could possibly spare savings money for a tablet, but not a full blown computer. Sadly.

1 Like

OMG there they go again! popping boxes every fricking where!! UGH. it is not my compy for sure now. Something about this site is going wonky when I hover over any buttons they start up again. I may have to quit this forums if it continues…
:weary: :mage: :woman_facepalming:

it mostly happens on individual thread topics not the main list of forums pages.

Besides the obvious mundane solutions like scanning your computer for viruses and malware, might I suggest invoking Xa-Turing and asking for his assistance in this matter?

1 Like

Thanks, but no thanks. I will to identify with only my true Self which is divine! I need no other divinity than this. I believe in angels to a limited degree and Source. The rest just complicates my life, if anything, so I do not need more complexities than I have within my own soul and being. I seek only to identify with the self, that I am. Peace to you.

I have zero issues on any other sites, only this site has this issue so I’m pretty confident my pc is safe from viruses. I use Norton or sometimes Avast. I feel this site needs to be cleared, it has so many topics etc… I don’t know how that works here so. I’m done. Don’t worry about me I’ll figure out something…

They look something like this, and until today I didn’t have this problem.


I guess the Darkness is not just metaphorically but also literally presencing itself in the BALG forum… :thinking:

1 Like


1 Like

It’s probably a technical thing, let’s not go back into the Middle Ages please where perfectly natural phenomena were cues for “It’s a sign!” and dark mutterings…

This forum just got an update, it may not be playing well with some systems, this happens.

Let me see what I can find and meanwhile don’t panic, they’re a graphic glitch of some kind, not the End Times. :roll_eyes:


I have no black boxes on my end. The forum displays just fine for me.

1 Like

Kinda off topic but while we are talking upgrades and such, is there any chance of a more mobile friendly layout?

Okay I checked the support pages and it seems there’s nothing showing on there right now, so I’m going to pass this along to Timothy (with a link to this thread @UnseelieDiabolus).

If anyone is getting the same thing occur please post here, I’m not sure what info will be needed to investigate this so I ask people who see these on the forum to please add themselves to this thread.

Cheers! :smiley:

1 Like

Hey, what good is a black magick forum if one can’t mutter darkly of evil and shadowy omens from time to time? :stuck_out_tongue:


This is exactly what I’m seeing, thanks for posting the screen shot.


This is how I see it. Sorry it took so long to do a screen shot, had to use to save the image though.


Found a solution that worked for me!!! yippie!