BALG emailing me


#1

Anyone else getting emails from BALG telling them they have a pm? I don’t mind email alerts its just that they’re not really helpful when I received the pm 2 months before the email alert. Anyone know how to turn this off? I’ve checked all the account settings and don’t see an option to turn it off anywhere.


#2

Today , I got 2 messages about private messages sent in April . When I doublechecked on this site , there were no new messages .


#3

I usually get an email notification the day after I read a pm. I figured it was just a bug they hadn’t worked out yet.


#4

I’ve got it some weeks ago and today.


#5

Same thing has been happening to me. Sometimes the email notification is sent to me the same day that the pm was received or the day after but two days ago I received an email notification about a pm which I received about a month ago. It’s not really bothering me, but it was funny when it happened 'cause I had just woken up when I saw the email and it took me a while to figure out what was going on :stuck_out_tongue:

You can turn off the email notifications if you go to “Messages” then “Preferences” and then “Change settings” and it says “Notify by email everytime you receive a personal message” and there’s an option that you can set to “Never” if you want.


#6

Yes couple days ago got the same thing…and now for some reason I’m not getting the weekly news letters anymore ,/


#7

Thanks Nereid for your technological savvy. It’s not a big deal I was just getting hit with an email alert about every 10 minutes for a while. I had sent/received a lot of pm during the FWB thing and was getting blown up.


#8

FUUUUUUUUUUUUUUUUCCCCKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK!!!1

Yeah dude,

THIS has been KILLING me…especially since I have that option turned off!!! I’ve made support well aware of this. Now I know that it’s NOT just me

Peace and Love with added darkness…you know just for panache!!!

M


#9

I believe the solution to this is:

  1. Click “Messages” in the menu
  2. Choose “Preferences” then “Change Settings”
  3. Set “notify by email every time you receive a personal message” to never

Let me know how it works.


#10

Yeah Timothy I did that and so far so good, thanks for taking the time to help.


#11

Dear Timothy,

Thank you for adding the solution for the rest of the forum. I did indeed:

  1. Click “Messages” in the menu
  2. Choose “Preferences” then “Change Settings”
  3. Set “notify by email every time you receive a personal message” to never

Last night and I was still receiving emails? Non today however. But I will let you know how it goes.

Kind regards,

M


#12

Maybe they’re some kind of “left-overs” before you’ve set it to Never? Just saying, I don’t know how these things work.


#13

Yeah there is Nereid, I got all the msgs from any pm sent before I set the option to never. I’ve received other pm’s with no notification so far. So here’s to hoping.


#14

I was having the same issues, thanks all.